Temporary difficulties

The blog has been acting up from time to time since last week. Don't know what's happening, but the template is probably screwing up somewhere.

For some reason, that means that we're sometimes missing some background pieces. Sorry about that, but I don't have a clue as to what could be causing this and, more importantly, how to solve this issue.

Where computers are concerned, swearing a lot and hitting the screen are about the extent of my expertise. As you can see, it didn't work. . .:/

9 commentaires:

Alec said...

Everything looks fine from my end. Using Safari.

Anonymous said...

So thats why I didn't win those holiday contests!!

Adam Whitehead said...

I've had some weird things going on as well, like Blogger losing all of blog feeds for several days before them mysteriously returning. Might be a site issue?

Aidan Moher said...

Oh the joys of not hosting your own blog!

The Mad Hatter said...

I was losing some images as well. It has to do with wherever your template is hosted and not necessarily blogger. When my images came back I made sure to back them up to my PC and make a post that will never actually be posted with the images uploaded. I than switched my html code to the new image locale now on blogger. It was a simple fix.

Anonymous said...

yeah,no bg-images and so on for me here too... firefox 3.5.7 and konqueror 4.3.4 with german locale...

Anonymous said...

Robert Stanek's/Terry Goodkind's revenge?

Mauberly said...

"Can't connect to webpagedesign.ws..."

It's not possible to search entries from your blog. Isn't there anything you can do?

Anonymous said...

background is back :-)))))